WordPress及びphpMyAdminにアクセスできないエラー

PHP5.6のインストールを無事に終えて、WordPressにアクセスし当ブログが表示されるか確認したところエラーメッセージ「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できない Continue Reading

ソースからインストールしたPHP5.6をアンインストール

ソースからインストールしたパッケージのアンインストール PHP5.6をソースからインストールしたのですが、YUMの方が管理しやすいということで、アンインストールすることにしました。 コンパイルしたMakefileによって Continue Reading

YUMの再インストール

YUMの動きがおかしく、検索してもうまく表示されなかったので再インストールしてみました。 まず、CentOSのバージョンを確認します。

次にインストールさ Continue Reading

PHP5.6をソースからインストール

しかし、色々足りないものがあってエラーになる。 足りないパッケージの追加とMakefil Continue Reading

YUMでパッケージを検索

yumでPHPのパッケージを検索する

[crayon-5ed05c4bd90ee0303 Continue Reading

PHPの削除

PHPのアップデートに当たり旧バージョンのPHPを削除します。

php-commonとphp-gdはatomicリポジトリからインストールしていたみたいで Continue Reading