phpMyAdminのアップデート(4.5.0.2)…失敗!!

最新安定板へアップデート

4.4.14 => 4.5.0.2

アップデート方法

で、アップデート後に確認するためphpMyAdminにアクセスすると

「PHP 5.5+ is required」
PHP5.5以降が必要とのメッセージが…

とりあえず、インストールしているPHPのバージョン確認

# php --version
PHP 5.4.33 (cli) (built: Sep 23 2014 13:06:06)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2014 Zend Technologies

バージョンは、5.4.33でした。

旧バージョンへ戻して本日のところは終了…

LINEで送る
Pocket

コメントは受け付けていません。